GLOBALedit and FileSociety Firefox users 

Wednesday, January 27, 2010 10:35:10 AM

Mozilla has recently released their new Firefox version 3.6. If you've already upgraded, you may have experienced some problems with GLOBALedit, FileSociety, or other Flash-based applications. Currently, there is a known bug in using Flash 9+ applications in Firefox 3.6 that will hopefully be fixed by Mozilla quickly. We are working on a patch fix for the GLOBALedit and FileSociety sites as well.

Until then, if you continue to experience problems, you can downgrade to a previous version of Firefox here:

http://www.mozilla.com/en-US/firefox/all-older.html


Additionally, if you've upgraded to Firefox 3.6, you will need to download the newest verstion of the Aspera plugin that facilitates your high speed transfers. This version fixes Firefox 3.6 issues for Intel-based MACs and Windows PCs, and can be downloaded here:

http://www.asperasoft.com/en/downloads/8

We will continue to keep you updated on the status of these issues. Please contact Industrial Color Software with any questions or concerns.

Posted by Temp User

Site Map |Sign In        © 2008 - 2014 Industrial Color Software